home how-to galerie forum liens faq glossaire tutoriels blog

Communauté francophone de sérigraphie

* Connexion   * M’enregistrer * FAQ    * Rechercher
Nous sommes le 25 Juin 2018 6:30:12

Heures au format UTC + 1 heure [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 6 messages ] 
Auteur Message
 Sujet du message: Motif qui n'apparait pas
MessagePosté: 13 Fév 2018 16:37:41 
Hors ligne

Inscription: 13 Fév 2018 16:12:49
Messages: 3
Bonjour,
Nous avons acheter notre premier kit de serigraphie il y a un mois et tout ce passait très bien. Bon motif malgré l'usure rapide de l'écran. Nous avons donc racheter une émulsion différente ( sreen sol Hs One de Amex ).A première vue, la consistance me parait très visqueuse, peut être à cause du gel lors de la livraison du pot. Première application, 1 couche de chaque coté, résultat trop épais. L'émulsion devient du caoutchoux qui se retire au doigt malgré la nuit de séchage, comme du chewing gum. Je décide donc de réchauffer le pot à coté du radiateur. Meilleure consistance, j'applique 1 seule couche coté tee shirt qui me paraît nickel. J'insole 30 seconde comme écrit sur la boite avec une lampe de chantier 500W, le logo n'apparait pas sur l'écran, l'émulsion est intacte... Je ressaie 5 mins puis 8 et le résultat n'a pas changer, toujours rien.
Est-ce possible que l'émulsion soit périmée et qu'elle ne soit plus photosensible ?
Merci
Bonne journée
Louise


Haut
 Profil  
 
 Sujet du message: Re: Motif qui n'apparait pas
MessagePosté: 13 Fév 2018 19:59:25 
Hors ligne
méta membre
méta membre
Avatar de l’utilisateur

Inscription: 22 Déc 2009 23:20:59
Messages: 2067
Localisation: Haute Savoie
L'usure rapide de l'écran est surement due à une émulsion pas assez cuite. Mais c'est pas toujours évident, on ne peut cuire à fond qu'avec de très bon typons. L'émulsion est souvent plus fragile avec l'encre à l'eau, beaucoup moin avec la plastisol.
Tes temps avec des lampes de chantier me paraissent très très courts, mes connaissances travaillant avec des lampes de chantier en sont plus vers 20 minutes.
Moi je suis entre 40s et 4min selon le travail, les cadres et l'épaisseur d'émulsion que j'ai déposé, mais je travaille avec des néons actinique.
Essaies dans un premier temps de poser une couche très fine : par exemple tu passes tes 2x1 couches puis tu reviens racler à vide dans le même ordre pour récupérer tout le surplus. Comme ça ça séchera mieux et tes temps seront beaucoup plus courts (les différences de temps peuvent être multipliées par 10 ou plus selon l'épaisseur d'émulsion).
Sinon oui, il est possible que ton émulsion soit morte. Tu as bien mélangé la poudre avec le liquide ?

_________________
Imagehttp://www.anartisanart.com


Haut
 Profil  
 
 Sujet du message: Re: Motif qui n'apparait pas
MessagePosté: 14 Fév 2018 9:44:18 
Hors ligne

Inscription: 13 Fév 2018 16:12:49
Messages: 3
Merci de votre réponse. Non il n’y avait pas de poudre livré avec. J’ai essayé un temps de 10 mins et mon cadre étaiit irrécupérable, beaucoup trop cuit...


Haut
 Profil  
 
 Sujet du message: Re: Motif qui n'apparait pas
MessagePosté: 14 Fév 2018 15:12:01 
Hors ligne
membre confirmé
membre confirmé

Inscription: 18 Aoû 2013 22:50:43
Messages: 48
Localisation: drôme
quelques conseils ici

http://laserigraphie.cplfabbrika.com/10 ... ans-diazo/


Haut
 Profil  
 
 Sujet du message: Re: Motif qui n'apparait pas
MessagePosté: 16 Fév 2018 8:24:37 
Hors ligne
méta membre
méta membre
Avatar de l’utilisateur

Inscription: 22 Déc 2009 23:20:59
Messages: 2067
Localisation: Haute Savoie
en effet pas besoin de poudre, c'est pas une diazo et elle a une durée de vie de 1an. il doit y avoir des dates sur le pot.
Par contre c'est indiqué ça : "PURE POLYMER photoemulsion, for the preparation of screens for screen printing. Specially indicated for computer to screen LED exposing units" sur le pdf du fabriquant ici : http://www.amexsrl.com/wp-content/uploa ... ONE-OK.pdf
Si ton typon est parfait, tu peux insoler beaucoup plus qu'il n'en faut avant que ça cuise le visuel. Comme d'ab il y a le test d'insolation pour essayer sur un même cadre plusieurs durées. Et fais déjà des essais avec une couche minime.

_________________
Imagehttp://www.anartisanart.com


Haut
 Profil  
 
 Sujet du message: Re: Motif qui n'apparait pas
MessagePosté: 16 Fév 2018 11:33:43 
Hors ligne
méta membre
méta membre

Inscription: 21 Juil 2016 15:32:29
Messages: 124
Salut.
Après si je peux me permettre, dans l'avenir prend des émulsion avec diazo, c'est vraiment pas compliqué à préparer et d'expérience le pure polymère je n'aime pas trop.. j'ai débuté avec ce type d'émulsion, pensant que c'était plus pratique car prêt à l'emploi, mais une fois essayer celle avec diazo j'ai trouvé que le dépouillement était bien meilleur avec cette solution.
Après est ce une vérité ou juste du au fait que je gerai mal la préparation des cadre à mes débuts, je ne sais pas, en revanche je suis très satisfait des émulsion avec diazo.. me concernant je la commande chez tiflex, et jamais déçu

Sinon pour ton problème, si l'émulsion et fragile, dépouille avec très peu de pression, puis une fois ton motif dévoilé et séché repasse ton cadre sous tes lumières pour bien le "cuire"
Le pure polymère est beaucoup moins souple sur les temps d'exposition, il faut trouver le bon et s'y tenir, quand à l'émulsion avec diazo tu peux avoir des différences de 30 seconde (émulsion neon UV) sur un temps total de 2 minutes sans gros problème

_________________
Image


http://www.createur2tshirt.fr
http://www.facebook.com/createur2tshirt


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 6 messages ] 

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduction par: phpBB-fr.com