home how-to galerie forum liens faq glossaire tutoriels blog

Communauté francophone de sérigraphie

* Connexion   * M’enregistrer * FAQ    * Rechercher
Nous sommes le 14 Nov 2018 11:43:07

Heures au format UTC + 1 heure [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 9 messages ] 
Auteur Message
 Sujet du message: Nouveau Carrousel... et plein de problèmes ^^
MessagePosté: 17 Avr 2016 19:02:01 
Hors ligne
supeur posteur
supeur posteur
Avatar de l’utilisateur

Inscription: 10 Nov 2014 0:25:54
Messages: 93
Salut salut !
j'ai finalement commandé chez Siebdruck Versand cette machinen : http://www.siebdruck-versand.de/Siebdru ... k::17.html

aujourd'hui j'ai réalisé ma première série de tee shirts avec, et euuuh franchement j'ai envie de pleurer..........

bon après 3h de réglages et de bidouillages et de re-réglages je vous passe les détails, mes impressions sont quasi toutes foireuses

après une galère sans nom pour arriver à régler le hors contact comme je voulais, les deux problèmes récurrents que j'ai rencontré sont ceux ci :
- Le tee semble rester un peu trop collé au cadre lorsque je remonte celui-ci, donc mon encre sur le tee fait un effet 3D tout pouac pouac, je sais pas si c'est clair, enfin l'encre se décolle au lieu d'être bien plate, en relief de merde quoi... du coup forcément elle se fout un peu sous le cadre et l'impression suivante est baveuse etc........
- j'ai (pas à chaque fois) un léger décalage à un endroit de mon motif entre les 2 passages (donc après le flash séchage)

je précise qu'au milieu j'ai eu des impressions nickel chrome, et les soucis reviennent au bout d'un moment sans que j'ai rien changé.

Après BEAUCOUP de bidouillage et de recherches et de pétage de câble, je me suis demandée si le problème ne venait pas de la colle / de la jeannette neuve car je trouvais celle ci très huileuse, et que ça pourrait avoir fait glisser le tee shirt ? (parce que je n'arrive pas à expliquer le décalage autrement, en tout cas c'est pas la machine je pense)


alors ma question est : est ce que le fait de faire 20sec de flashage intermédiaire peut avoir une incidence sur les propriétés de la colle, en la chauffant

>> j'utilise la colle spray (de chez Buisine je crois ?) jamais eu à m'en plaindre avant de faire des flash intermédiaires...

d'autres pistes ?
si c'est bien le souci, c'est quoi la solution ??????? inter-changer de jeannette tous les 3 shirts ? :/

merci pour votre aide!

_________________
Anubis cult
anubis cult facebook


Haut
 Profil  
 
 Sujet du message: Re: Nouveau Carrousel... et plein de problèmes ^^
MessagePosté: 18 Avr 2016 12:05:20 
Hors ligne
méta membre
méta membre
Avatar de l’utilisateur

Inscription: 20 Aoû 2014 11:30:13
Messages: 392
Localisation: anywhere out of this world
Salut Munky,

-au niveau du hors contact, tu dis que tu as galéré, tu es sûre que tu as fait les bons réglages (bons= ceux que tu avais avant)? C'est bien horizontal? pas assez de hors contact?
-ton cadre n'est pas détendu?
- à propos de le jeannette, comment est elle fixée? j'ai une presse 1 couleur de cette marque, et pour la fixer, c'est la scheiss!! faut d'ailleurs que je bidouille...On voit pas comment elle tient sur leur vidéo. Elle est stable?
à+

_________________
sabozart


Haut
 Profil  
 
 Sujet du message: Re: Nouveau Carrousel... et plein de problèmes ^^
MessagePosté: 18 Avr 2016 12:17:41 
Hors ligne
supeur posteur
supeur posteur
Avatar de l’utilisateur

Inscription: 10 Nov 2014 0:25:54
Messages: 93
Salut Sana ! merci pour ton passage !

- le hors contact était bien trop important au début je pense (côté machine, côté col je mets toujours une pièce et c'est nickel d'habitude) le temps qu'on trouve comment descendre davantage le 'porte-cadre'
donc là je suis à environ 2mm du shirt donc ni collé ni trop loin, ça me semble correct

-mon cadre me semble bon également...

- et le système de fixation de la jeannette est vraiment très bien pour le coup, 2 vis par coté et 2 dessous, donc 6 en tout, elle est parfaitement fixe

ce qui me fait éliminer tous ces paramètres c'est qu'il y a eu des impressions parfaites au milieu (et si je ne m'abuse c'est quand j'ai monté mon ancienne jeannette, donc encore froide)

je vais refaire des tests cet aprem, peut-être baisser mon temps de flashage (20-30 sec ça doit être trop) et sinon envisager de changer de marque de colle ?

_________________
Anubis cult
anubis cult facebook


Haut
 Profil  
 
 Sujet du message: Re: Nouveau Carrousel... et plein de problèmes ^^
MessagePosté: 18 Avr 2016 12:34:59 
Hors ligne
méta membre
méta membre
Avatar de l’utilisateur

Inscription: 20 Aoû 2014 11:30:13
Messages: 392
Localisation: anywhere out of this world
je ne peux pas t'aider pour la colle, je chauffe pas l'encre, mais je ne vois pas pourquoi ça n'aurait pas d'influence; et tu ne dois pas être la seule à qui ça arrive.
Le cadre qui accroche, ça m'est arrivé après avoir déménagé mon "atelier" et faut que je retrouve mes marques parce que l'effet crépi a des limites...

_________________
sabozart


Haut
 Profil  
 
 Sujet du message: Re: Nouveau Carrousel... et plein de problèmes ^^
MessagePosté: 18 Avr 2016 12:46:14 
Hors ligne
supeur posteur
supeur posteur
Avatar de l’utilisateur

Inscription: 10 Nov 2014 0:25:54
Messages: 93
Ca doit être un signe, faut que je retente l'encre à eau................. ^^

ahah, "l'effet crépi" voilà merci, c'est le terme qu'il me fallait !
merde c'est dingue, tu crois progresser, tu bouges un truc de 2mètres et pouf plus rien ne fonctionne.......

le mot d'ordre pour être un bon sérigraphiste semble être patience et persévérance...

je vous tiens au courant....

_________________
Anubis cult
anubis cult facebook


Haut
 Profil  
 
 Sujet du message: Re: Nouveau Carrousel... et plein de problèmes ^^
MessagePosté: 18 Avr 2016 16:59:28 
Hors ligne
supeur posteur
supeur posteur
Avatar de l’utilisateur

Inscription: 10 Nov 2014 0:25:54
Messages: 93
Bon, c'était beaucoup mieux aujourd'hui !

j'ai augmenté un peu le hors contact (mais je suis pas sure que ça a joué, par contre je devais appuyer comme une malade du coup ><)

j'ai vachement baissé le temps de flashage intermédiaire, 10sec max, du coup pas de souci de colle huileuse

et surtout, j'ai changé ma façon de racler... deux passages à chaque fois (donc 2 passages, flashage intermédiaire, 2 passages)
en effet, il semblerait que je ne vidais pas totalement la maille d'encre en une seule passe, ce qui provoquait le crépi....
j'avais peur que 4 passages fassent une trop grosse couche d'encre et que ça bave, mais en fait pas du tout, c'était ce qu'il fallait

OUF !

(en passant, j'ai testé de napper l'écran, ou non, avant chaque sous-couche, et ça ne fait aucune différence...)

voilà, c'était le petit retour qui peut toujours servir pour les futurs noobs comme moi :wink:

_________________
Anubis cult
anubis cult facebook


Haut
 Profil  
 
 Sujet du message: Re: Nouveau Carrousel... et plein de problèmes ^^
MessagePosté: 18 Avr 2016 17:30:19 
Hors ligne
méta membre
méta membre
Avatar de l’utilisateur

Inscription: 20 Aoû 2014 11:30:13
Messages: 392
Localisation: anywhere out of this world
cool!!
même avis que toi sur le nappage, donc des fois je m'en passe;

Munky a écrit:
merde c'est dingue, tu crois progresser, tu bouges un truc de 2mètres et pouf plus rien ne fonctionne.......


:lol:

_________________
sabozart


Haut
 Profil  
 
 Sujet du message: Re: Nouveau Carrousel... et plein de problèmes ^^
MessagePosté: 19 Avr 2016 16:29:55 
Hors ligne
méta membre
méta membre

Inscription: 29 Déc 2009 11:03:54
Messages: 383
Ceci dit, si le T shirt se décolle de la jeanette, c'est qu'il y a un problème avec la colle de positionnement.

Soit il n'y en a pas assez, soit tu ne enttois pas légèrement à l'eau de temps en temps pour enlever la bourre de T shirts, soit... je ne sais pas, il y a tant de possibilités...


Haut
 Profil  
 
 Sujet du message: Re: Nouveau Carrousel... et plein de problèmes ^^
MessagePosté: 19 Avr 2016 17:22:34 
Hors ligne
supeur posteur
supeur posteur
Avatar de l’utilisateur

Inscription: 10 Nov 2014 0:25:54
Messages: 93
La jeannette est neuve, livrée avec la machine, donc pas de souci de nettoyage, et la colle m'a jamais posé de problème jusqu'à présent...

c'est pour ça que j'ai pensé que la chaleur du dryer avait pu modifier son efficacité...

_________________
Anubis cult
anubis cult facebook


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 9 messages ] 

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduction par: phpBB-fr.com